Unable to launch an application

Incident Report for HPE GreenLake

Resolved

Issue: Users were not able to launch an application on HPE GreenLake Platform.



Status: The issue reported with users not being able to launch an application on the platform has now been resolved.



Recommended Action: No action is required from the users. The impacted service is now restored and operational.

Posted Mar 12, 2025 - 13:16 PDT

Investigating

Issue: Users may not be able to launch an application on HPE GreenLake Platform.



Status: HPE is actively working to restore user operations and services as soon as possible.



Recommended Action: At this time, no action is required from the users as HPE is working on a fix.

Posted Mar 12, 2025 - 12:51 PDT
This incident affected: Services.